Beiträge von mernok

    Ich habe Lion (10.7.4), und ich kann mich mit online BKU, sowie auch mit MOCCA lokal BKU und meiner E-Card (ReinerSCT cyberJAck Kartenleser) auf FinanzOnline anmelden. So, grundsätzlich alles ist OK.


    Ich habe aber letzte Woche eine neue eCard bekommen, und habe versucht diese online (http://www.buergerkarte.at/ -> Hier ihre neue e-card selbst aktivieren -> https://www.a-trust.at/e-card/selfdata.aspx -> Online) zu aktivieren.


    Ich lande auf https://onlinebku.a-trust.at/B…ps-security-layer-request, wo ich folgende Meldung bekomme:


    Diese Anwendung benötigt Version 6 Update 4 oder höher der Java? Laufzeitumgebung.


    Meine Java Version ist:


    MBP-KSZ:~ mernok$ java -version
    java version "1.6.0_31"
    Java(TM) SE Runtime Environment (build 1.6.0_31-b04-415-11M3646)
    Java HotSpot(TM) 64-Bit Server VM (build 20.6-b01-415, mixed mode)


    Wenn ich MOCCA und lokale BKU nutze, um die neue e-card zu aktivieren, ich bekommen folgende Meldung:


    Anfrage wird bearbeitet
    Ausweisdaten für Signatur vorbereitet.
    Signatur erfolgreich geprüft.
    Folgender Fehler ist aufgetreten
    Error #-2147417848 was generated by Responder: Method '~' of object '~' failed SESSION ID : p5buljqjdrcspnvy3iie5sdo1