Beiträge von macintoshfan

    Meine Situation: e-card G3, Mac PPC G4, OS X 10.4.11, Kartenlesegerät: Reiner SCT cyberjack secoder.
    Ich weiß mittlerweile, daß "online BKU" (trotz des großspurigen Versprechens "für alle Betriebssysteme") Java 1.6 verlangt. Da jedoch mein PPC G4 mit einer neueren Betriebssystemversion nicht aufgerüstet werden kann und bei Apple Java im Betriebssystem eingebunden ist kann ich nicht auf Java 1.6 aufrüsten.
    Heißt das, ich kann die Bürgerkarte in dieser Umgebung nicht verwenden?
    Oder kennt jemand eine Möglichkeit?
    Frustriert!