Beiträge von thewebring

    Ha, habe es selbst gelöst.


    Der Telefonsupport vom BKA hat mir zwar zum A-Trust Client geraten, aber ich habe das Mocca deinstalliert und neu installiert.


    Die Deinstallation passiert über den Java Cache Viewer. Es öffnet sich dann die Java7 Konsole, dort dann mit dem X löschen und danach auf der Download Seite erneut installieren.
    Klappt wieder alles :-)

    Hallo,


    anscheinend gibt es Troubles seit meinem letzten Java Upgrade. (System: Win7 64 bit/ Java 7 Update 5 Build 1.7.0_05-b05)
    Beim Mocca Start erhalte ich folgenden Fehler:


    "Anwendung kann nicht gestartet werden"


    --> Details:
    Fehler: Nicht signierte Anwendung forder uneinschränkten Zugirff auf das System an Nicht signierte Ressource:
    http://webstart.buergerkarte.a…art/BKUWebStart-1.3.7.jar


    Exception:

    Code
    JNLPException[category: Sicherheitsfehler : Exception: null : LaunchDesc:  <jnlp spec="1.0+" codebase="http://webstart.buergerkarte.at/mocca/webstart/" context="http://webstart.buergerkarte.at/mocca/" href="mocca.jnlp">   <information>     <title>MOCCA Webstart</title>     <vendor>E-Government Innovationszentrum (EGIZ)</vendor>     <homepage href="http://mocca.egovlabs.gv.at/"/>     <description>MOCCA Webstart - Bürgerkartenumgebung (BKU)</description>     <description kind="short">MOCCA Webstart</description>     <icon kind="shortcut" href="img/chip16.png" width="16" height="16"/>     <icon kind="shortcut" href="img/chip24.png" width="24" height="24"/>     <icon kind="shortcut" href="img/chip32.png" width="32" height="32"/>     <icon kind="shortcut" href="img/chip48.png" width="48" height="48"/>     <icon kind="shortcut" href="img/chip128.png" width="128" height="128"/>     <icon kind="default" href="img/chip16.png" width="16" height="16"/>     <icon kind="default" href="img/chip24.png" width="24" height="24"/>     <icon kind="default" href="img/chip32.png" width="32" height="32"/>     <icon kind="default" href="img/chip48.png" width="48" height="48"/>     <icon kind="default" href="img/chip128.png" width="128" height="128"/>     <icon kind="splash" href="img/splash.png"/>     <shortcut online="true">       <desktop/>       <menu submenu="e-Government"/>     </shortcut>     <offline-allowed/>   </information>   <security>     <all-permissions/>   </security>   <update check="timeout" policy="prompt-update"/>   <resources os="Mac OS X">     <java version="1.6+" java-vm-args="-d32"/>     <jar href="BKUWebStart-1.3.7.jar" main="true"/>     <jar href="BKUCertificates-1.6.jar"/>     <jar href="iaik_jce_full_signed-3.16.jar"/>     <jar href="jetty-6.1.19.jar"/>     <jar href="jetty-util-6.1.19.jar"/>     <jar href="servlet-api-2.5-20081211.jar"/>     <jar href="slf4j-api-1.6.4-s.jar"/>     <jar href="slf4j-log4j12-1.6.4.jar"/>     <jar href="log4j-1.2.12.jar"/>   </resources>   <resources>     <java version="1.6+"/>     <jar href="BKUWebStart-1.3.7.jar" main="true"/>     <jar href="BKUCertificates-1.6.jar"/>     <jar href="iaik_jce_full_signed-3.16.jar"/>     <jar href="jetty-6.1.19.jar"/>     <jar href="jetty-util-6.1.19.jar"/>     <jar href="servlet-api-2.5-20081211.jar"/>     <jar href="slf4j-api-1.6.4-s.jar"/>     <jar href="slf4j-log4j12-1.6.4.jar"/>     <jar href="log4j-1.2.12.jar"/>   </resources>   <application-desc main-class="at.gv.egiz.bku.webstart.Launcher"/> </jnlp> ] 	at com.sun.javaws.security.JNLPSignedResourcesHelper.checkSignedResourcesHelper(Unknown Source) 	at com.sun.javaws.security.JNLPSignedResourcesHelper.checkSignedResources(Unknown Source) 	at com.sun.javaws.Launcher.prepareResources(Unknown Source) 	at com.sun.javaws.Launcher.prepareAllResources(Unknown Source) 	at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source) 	at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source) 	at com.sun.javaws.Launcher.launch(Unknown Source) 	at com.sun.javaws.Main.launchApp(Unknown Source) 	at com.sun.javaws.Main.continueInSecureThread(Unknown Source) 	at com.sun.javaws.Main$1.run(Unknown Source) 	at java.lang.Thread.run(Unknown Source)


    Ich vermute mal, dass durch den Java Upgrade womöglich Sec. Einstellungen verschärft worden sind. Kann mir wer sagen, wo ich hier schrauben muss?