Beiträge von Boe

    Hallo,
    ich wollte auf dieser seite die Erstanmeldung zur Benützung der Sozialversicheung Onlineservices durchführen und bekam folgende Fehler zu lesen:
    An error has occoured upn requestprocessing by the citizen card software:
    Error Code: 2006
    HTTP/HTTPS-Bindung: Fehlerhafte kodierung der Parameter.



    PS: MOCCA läuft und die eCard befindet sich im Kartenlesegerät.

    Nicht jede/r arbeitet mit Windows.
    Gibt es auch einen PKCS#11 Treiber für Linux? Müssen wir auf die Produkte von A-Trust setzen (zumal einiges veraltet und nicht platformunabhängig is)?

    Hallo,
    ich habe mir das OO2PDFAS Plug-In heruntergeladen und in der Anleitung bei A-SIT gelesen, dass ausschließlich trustDesk als BKU unterstützt wird. Ist eine unterstütztung für MOCCA geplant? Funktioniert das Signieren mit der neuen e-card?


    LG

    Hallo,
    ich wollte heute meine neue e-card (Ausstellungsdatum Jänner 2010) als Bürgerkarte Aktivieren. Beim Aktivierungsprozess unter Windows (im IE8) bekomme ich beim Drücken auf den Button "Aktivieren mit lokaler BKU" (MOCCA ist gestartet und läuft, die Karte befindet sich im Kartenlesegerät) die Fehlermeldung, dass die Seite nicht vertrauenswürdig ist. Unter Linux (im Firefox), beim Drücken auf den gleichen Butoon, den Verweis, ich solle die neuste Version von MOCCA installieren, obwohl bei mir 1.2.9-r557 im Hintergrund läuft.


    Unter Windows, beim Drücken auf den Button "Aktivieren mit BKUOnline", komme ich zu einem Formular für die Zusendung eines RSa Briefes. Unter Linux, beim Drücken des gleichen Buttons, zur Meldung, dass die Seite nicht vertrauensürdig ist.


    Ich könnte theoretisch die Karte mittels BKUOnline unter Windows aktivieren, aber ich hätte gerne, dass erstens MOCCA, das sich auf meinem PC befindet, erkannt wird und zweitens, dass ich nicht dieses oder jenes Zertifikat manuell validieren bzw. zulassen muss. Soweit ich weiß werden beim Starten von MOCCA die entsprechenden Zertifikate geladen.


    LG

    Hallo,
    ich habe die version 1.2.9-r557 installiert. Derzeit ist angeblich 1.2.11 die aktuellste Version. MOCCA wurde auf meinem Rechner installiert als ich auf dieser Seite den "Launch" Button angeklickt habe. Leider finde ich keine Button um die installation zu aktualisieren bzw. keine Update-Option wenn MOCCA gestartet ist.
    Gibt es eine Möglich um die 1.2.11 Version zu installieren, die ja angeblich die neue e-card unterstützt?


    LG

    Hallo,
    kann ich damit rechnen, dass meine neue e-card, die ich Anfang Februar bekommen werde (Aufgrund der vergessenen PIN Nummern bei der alten Karte) die "Suite B" unterstützt bzw. wie kann das überprüfen?


    LG

    Heißt das, dass ich bei der Aktivierung der neuen e-card auch neue PIN-Nummern auswählen kann? Muss ich die alte e-card dann deaktiviern lassen?