Beiträge von lone raider

    Hardware: ReinerSCT Lesegerät

    Software: Windows 10.1903

    cyperJack Gerätemanager Version: V. 7.7.2 / Bei Gerätetest keine Fehler

    a.sign Full Installer (asignFullSetup_network.exe) von http://www.a-trust.at/downloads

    E-Card: Neu ab 01.07.2019

    Alle aktuellen Browser (aktuelle Version) : Firefox, Vivaldi, Opera, Chrome, Microsoft Edge


    Versuch der Aktivierung: http://www.finanzonline.at, http://www.a-trust.at/ecard

    Einloggen: mit aktivierter Handysignatur (erfolgreich)


    Folgende Schritte: e-card aktivieren -> Aktivierung starten mit lokaler Bürgerkartensoftware->

    PIN Aktivierung, 6-stellige SignaturPIN -> PIN Aktivierung starten -> Anfrage wird bearbeitet -> Aktivieren der PINS -> Fenster ->Pin aktiveren / noch zu erledigen ->

    PIN aktivieren -> Fenster Lesgerät öffnet sich -> Eingabe 1,2,3,4,5,6 (alte Pin 6-stelling) ->

    Eingabe Pin -> Wiederholung Pin -> Fenster PIN aktivieren "Fehler" -> es wird ein Button "Weiter" angeboten -> nach ein paar Sekunden wird die Seite ->


    https://www.a-trust.at/KartenA…zhfrhfbiujialxydzvizxhcxj


    aufgerufen mit der Meldung "Fehler bei der Abfrage des PIN Status" -> und man kann die Pin Aktivierung wieder durchlaufen (Button - Pin Aktivierung starten).


    Während der Eingabe im Lesegerätfenster werden Sekunden herunter gezählt, bei Eingabe erster Ziffer wird von 58 sek. auf 4 sek. geschaltet. Schwer die weiteren 5 Ziffern vor Zeitablauf einzugeben. Es wird aber erkannt wenn Eingabe und Wiederholung differenzieren.



    Sicher schon 20 mal probiert, immer wieder der gleiche Fehler.