Beiträge von ToniGru

    Hallo!
    Seit dem Einspielen der neuen PDF-Over Version kann ich diese nicht mehr nutzen. Es kommt die Fehlermeldung: "Invalid Java Architecture: Please re-install the latest Version of PDF-Over. Java habe ich die letzte Version installiert; nutzt aber nichts. Gibt's da bereits eine Lösung? Ich benötige dieses Tool dringend und ständig.
    Danke!