Beiträge von cmasterdelphi

    Ja, mittlerweile habe ich folgendes unternommen:


    - neue eCard bestellt
    - neuen CardReader bestellt
    - eCard neu als Bürgerkarte aktiviert und mit aktuellen Zertifikaten beladen
    - Computer neu aufgesetzt
    - a-trust client sowie sämtliche (aktuellen) Stamm- und Zwischenzertifikate installiert, sowohl am Windows, Firefox und Thunderbird



    es besteht immer noch die selbe Fehlermeldung:
    "Unable to sign message. Please check that the certificates specified in Mail & Newsgroups Account Settings for this mail account are valid and trusted for mail."



    Ich bin langsam wirklich frustriert.


    Zusatzinfo: Zertifikatsprüfung via Bürgerkarten Test-Suite (https://www.buergerkarte.at/test-suite-karte.html) funktioniert nur mit Mocca, nicht mit dem a-trust client (hier wird die BKU nicht gefunden)

    Sind Stammzertifikat (A-Trust-nQual-03) und Zwischenzertifikat (a-sign-Token-03) möglicherweise 2015 abgelaufen?
    Dann ist - wie im A-Trust Hinweis unter https://www.a-trust.at/Stammzertifikate.aspx beschrieben - ein Austausch (und darauf folgende Neuaktivierung) der e-card erforderlich.

    Ja das waren die aktuellen Zertifikate die auch bis 2025 laufen. Und es funktioniert noch immer nicht.
    Es ist wirklich frustrierend! Wie sie sehen ist das auch anderen Personen ein anliegen. Wie können Sie uns hierbei helfen?


    Nochmal zur Zusammenfassung:
    - Habe sämtliche Zertifikate via Firefox installiert (auch für Mail Versand aktiviert): https://www.a-trust.at/Support/stammzertifikate.aspx
    - Habe alle wie in der Anleitung eingerichtet: http://wiki.a-trust.at/wiki/pdf/Thunderbird.pdf


    Bekomme immer diese Fehlermeldung:
    Sending of the message failed.
    Unable to sign message. Please check that the certificates specified in Mail & Newsgroups Account Settings for this mail account are valid and trusted for mail.


    Zertifikat und eMail im Zertifikat stimmen mit dem Account überein, von dem aus geschickt werden sollen.


    Das A-Trust Stammzertifikat und das Zwischenzertifikat (a-sign-Token-03) müssen im Thunderbird installiert sein.
    Wenn die Zertifikate korrekt installiert sind, muss in den Einstellungen (unter Zertifikate->Ihre Zertifikate->Ansehen) bei der Ansicht des a.sign premium Zertifkats unter "Dieses Zertifikat wurde für die folgenden Verwendungen verifiziert:" u.a. auch "E-Mail-Unterzeichner Zertifikat" angeführt sein. Ist dies der Fall sollte E-Mail-signieren klappen.


    Habe alles versucht, die Stamm und Zwischenzertifikate für MS Anwendungen direkt installiert. (p7b files)
    sowie die *.pem files direkt in Thunderbird (A-Trust-nQual-01, A-Trust-nQual-03, a-sign-company-root-003) sowie bei allen 3 aktiviert, dass man sie für eMail signieren verwenden kann. (edit trust)


    Trotzdem funktioniert es nicht. Immer wieder der gleiche Fehler.


    //edit: habe nun sogar alle Stammzertifikate die auf https://www.a-trust.at/Support/Stammzertifikate.aspx angeboten wurde, einfach bei Thunderbird installiert. Ergebniss, funktioniert immer noch nicht

    Ich bekomme mein Mocca nicht zum laufen.
    Beim Start von Mocca aus dem Java Cache bekomme ich die Fehlermeldung in der SysTray "Error, failed to initialize configuration, Citizen Card environment not startet"
    anschließend schließt sich das Icon wieder.


    Mein System:
    Windows 7x64 (englisch)
    JDK8.42 x64
    Firefox 43.04x64 bzw Internet Explorer 11 (x32 & x64)


    Das erste Problem war, dass Mocca Webstart mich ständig auf die Oracle Site umgeleitet hatte, obwohl ich Java installiert und aktuell habe.
    Ich nahm an, es lag an einem x32/x64 Problem, aber weder der x64 Browser noch der x32 Browser hat Mocca erfolgreich gestartet.
    Anschließend habe ich die mocca.jnlp runtergeladen und via Kommandooberfläche mit Adminrechten gestaret und installiert.


    Ich weiß nun nicht mehr, was ich tun soll. Das Programm lässt sich nicht starten, das Forum hat keine ähnlichen Beiträge und im Internet finde ich auch nichts.
    Bitte um Hilfe.


    Danke


    PS: Thema 523-MOCCA-Webstart-Problem-mit-Java-8-Win-7-Firefox/ war ähnlich, hat aber mein Problem nicht gelöst.