Beiträge von SigiKa

    Da ist nix mit Treiber einstellen, das sind 2 USB-Card Reader, einstecken und benutzen, da kann nichts verstellt, eingestellt, was auch immer, werden.



    Interessant ist für mich, dass genau derselbe Treiber auch für WinXP verwendet wird, und da funktioniert er. D.h. grundsätzlich kann sowohl der (die) Card-Reader, als auch der Treiber die G4 Karten lesen. Es scheitert wohl am Mocca/a.sign + Win7 64bit + IE11, bzw. Firefox 43.0

    Hallo Schloemi,


    habe das Card-Reader + eCad G4 Problem aktuell auf 3 Rechnern, wobei bei zweien das Win7 Ultimate 64 Bit installiert ist, aber nur einer davon ein HP Notebook ist, der 3. ist auch ein HP mit Win7 Prof 64 bit. Zu meinem gemalto Card-Reader habe ich noch keine "neuere" Treibersoftware, als die bereits installierte, gefunden. Aber ich könnte trotzdem den HP-Treiber probieren, da es ohnehin nicht schlechter werden kann.


    Habe gerade auf der HP Homepage nach den Treibern gesucht und dabei folgende gefunden:

    • Alcor Micro USB-Kartenleser
    • Realtek USB Card Reader Driver
    • Gemplus und SCM Microsystems SDI011 sind NICHT (!) gelistet und können nicht aktualisiert werden.

    Die beiden Treiber habe ich (ohne große Hoffnung) installiert und wie erwartet sind die Treiber NICHT (!) mit dem gemalto Card-Reader kompatibel.


    Aktuell verwende ich zwei Card Reader:

    Beide haben die aktuellsten Treiber, die ich für Win7 64bit finden konnte, und beide (!) funktionieren unter WinXP mit der neuen G4-Card, nur unter Win7 eben nicht. Von daher glaube ich nicht an ein Treiberproblem, da genau die selben Treiber unter WinXP ihren Dienst verrichten.


    LG
    Sigi

    Die genauen Informationen:


    Welche Bürgerkartenumgebung verwenden Sie?
    lokal die a.sign (1.4.5.22) und die MOCCA (1.3.22-rb7c4126)


    Welche Java Version verwenden Sie?
    bis gestern die 8.66, eben noch mit der 8.71(64bit) getestet -> kein Unterschied


    Haben Sie die richtigen Gemalto Driver installiert?
    Sicher doch, nochmals den aktuellsten Treiber (4.1.3.0 64bit) geladen und installiert, kein Unterschied


    Bitte geben Sie den exakten Fehler an den Sie erhalten mit der G4.
    Da ist kein Fehler den ich exakt lesen könnte, da wird unter Win7 KEINE (!) G4-Karte erkannt!


    Mit lokaler MOCCA unter XP:
    alte Karte: e-card version 1.2 (G3b)
    neue Karte: e-card version 1.2 (G4)


    Mit lokaler MOCCA unter Win7 64bit, Java 8.71:
    alte Karte: e-card version 1.2 (G3b)
    neue Karte: -> "Die Karte wird nicht unterstützt. Bitte die Bürgerkarte in den Kartenleser stecken." <- die G4 steckt aber bereits drinnen!


    ABER (!) wenn ich die neue G4-Karte dann aus dem Kartenleser rausziehe poppt doch noch eine Info auf (nicht immer, nur sporadisch alle 3-4 mal)
    Typ: e-card version 1.1 (G1) <- das ist aber die neue G4-Karte !!!


    Würde ja gerne eine exakte Fehlerbeschreibung posten, aber wenn keine Karte gefunden wird, kann ich auch keinen Fehler auslesen ...


    mfg
    Sigi

    Ich hatte voriges Jahr (November 2015) auch etliche Stunden vergeblich versucht, die neue eCard unter der Bürgerkartenumgebung und unter zuhilfenahme der bereits gültigen alten Karte zu aktivieren. Irgendwann habe ich dann in den Tiefen des WWW einen Tipp gefunden, dass die Mocca-Umgebung nicht mit der aktuellen Javaversion kompatibel ist (!)


    Also habe ich ein altes XPSP3 (Gott habe es selig) in einer VM gestartet und voller Freude festgestellt, dass ich da noch ein "unsicheres" und "veraltetes" Java 8.x installiert habe. Bürgerkartenumgebung gestartet (da springt dann links oben eine Mocca Java-App an) und die läuft ganz toll in einem unsicheren, alten Java (!) aber blos kein update machen, mit neuestem Java (11.x) funktioniert die Aktivierung eben leider nicht!


    Kann jetzt aus der Ferne nicht sagen, ob dir das weiterhilft, aber meine Fehlermeldungen sahen schon so aus, wie auf denen Bildern ...


    Gruß
    Sigi

    Habe seit November 2015 eine neue eCard, die ich soeben unter Win7 und mit der Bürgerkartenumgebung verwenden wollte. Fakt ist aber, dass sie unter Win7 und bei meinen beiden Kartenleser (Gemalto und SDIO11) NICHT (!) gelesen werden kann. Die Karte hatte ich voriges Jahr unter zuhilfenahme eines veralteten XP-Rechners und einer veralteten Java-Version selbst mit der Bürgerkartenumgebung freischalten können. Die Freischaltung mit aktuellem Java funktionierte ohnehin nicht, da die Mocca-Umgebung eben nur mit alter Java-Version kann ...


    Hänge ich die beiden Kartenleser an das XP und starte Firefox kann ich sowohl die alte Karte (wird mit G3 angezeigt) auslesen und verwenden, als auch die neue, von mir selbst freigeschaltete (wird mit G4 angezeigt). Darin (XPSP3) kann ich die Bürgerkartenumgebung, als auch Finazonline verwenden, soweit so gut, außer, dass ich das XP nicht mehr verwenden sollte, da veraltet und unsicher.


    Hänge ich die KArtenleser wieder an das Win7, kann ich nur die alte, abgelaufenen Karte auslesen (G3) aber die neuere (sollte G4 sein) wird unter Win7 nicht ausgelesen!


    Was kann ich da jetzt machen? Damit leben, dass die moderne eCard nur mit veralteter Umgebung (XP) funktioniert, oder gibt es da einen Workaround, dass auch die G4 und nicht nur die G3-Karten im Win7 gelesen werden können?


    An den Kartenlesern kann es ja nicht liegen, das die 1. die alte Karte lesen können und 2. unter XPSP3 können sowohl die alte G3 als auch die neue G4 gelesen werden.


    Gruß
    Sigi