Beiträge von dmu

    So, habe mir heute auf einem anderen Rechner einen SCR243 installiert.
    Nun wird die Karte erkannt, die Zertifikate importiert.
    Habe auf Thunderbird gem Anleitung alles eingestellt, mein Zert wird angezeigt, aber wenn ich eine signierte Mail versenden möchte kommt: "Senden der Nachricht fehlgeschlagen. Kann Nachricht nicht signieren. Bitte Überprüfen Sie, ob die Zertifikate, die für dieses Konto inden Konto-Einstellungen angeben sind, für E-Mail gültig und vertrauenswürdig sind."


    In den Kontoeinstellungen steht: "a.sign premium e:C.CH.EKEY" Und bei den Details (natürlich nicht mit XXX):


    "Ausgestellt auf: serialNumber=XXX,givenName=XXX,SN=Mühlböck,CN=XXX,C=AT
    Seriennummer: XXX
    Gültig von 09.10.2015 11:21:04 bis 30.09.2019 09:21:04
    Verwendung eines Zertifikatsschlüssels: unterzeichne,Schlüssel-Verschlüsselung,Daten-Verschlüsselung
    Ausgestellt von: CN=a-sign-Token-03,OU=a-sign-Token-03,O=A-Trust Ges. f. Sicherheitssysteme im elektr. Datenverkehr GmbH,C=AT
    Gespeichert in: a.sign premium e"


    Woran liegts nun? Danke!

    Ja, bei Start der SCT Software kommt allerdings jedesmal: "Der USB Treiber ist nicht korrekt installiert. Soll nun versucht werden den Fehler zu beheben?"


    Wenn ich das tue steht Betriebsbereit, aber der cyberjack gerätemanager zeigt an, dass keine Leser verfügbar wären.
    Der Leser wird aber angezeigt:


    [Blockierte Grafik: http://img5.fotos-hochladen.ne…01510131334ukohd64smn.jpg]


    Auch die A-Trust Software ziegt den Leser an:


    [Blockierte Grafik: http://img5.fotos-hochladen.ne…01510131337tf4znkqx8e.jpg]

    Da es mir selbnst nicht gelungen ist habe ich mir die ecard als Bürgerkarte auf der Gebietskrankenkasse aktivieren lassen.


    Wenn ich die Karte in den Kartenleser REINER SCT cyberjack einlege kommt immer noch: "Dieser Befehl ist mit einer leeren Karte nicht erlaubt".


    Laut Windows 7 Ultimte ist der Kartenleser korrekt installiert, Der a-sign Client und die Büerkartensoftware laufen mit Adminrechten.


    Wo liegt mein Fehler?!

    Hallo,


    Ich verwende Thunderbird 38.3.0 unter W7U und würde gerne Emails signieren.
    Habe mir von handy-signatur.at mein Zertifikat heruntergeladen, das sich in Windows auch problemlos installieren lies, wird im certmgr angezeigt.
    Im Thunderbird habe ich A-Trust ASignP11 installiert, aber dann scheitere ich daran mein Zertifikat unter Extras > Einstellungen > Erweitert > Zertifikate > Zertifikate zu importieren. Wenn ich das heruntergeladene cert auswähle passiert nichts.


    Als ich mit der Handy-Signatur gescheitert bin habe ich mir einen Kartenleser REINER SCT cyberjack besorgt und wollte meine ecard G3 selbst aktivieren. Die Bürgerkartensoftware läuft und erkennt den Kartenleser, aber wenn ich meine ecard einlege und auf "Karte aktualisieren" clicke geschieht nichts. Wenn ich dann die Kartenverwaltung öffne und etwa links unten auf "Zertifikat anzeigen" clicke kommt: "Dieser Befehl ist mit einer leeren Karte nicht erlaubt".


    ...ich will doch nur meine Mails signieren, das kann doch nciht so schwer sein... ;)
    Ersuche um Hilfe! Danke!!!