• Hallo,
    ein kurzer Ausflug in die Geschichte. Juni 2008 ließ ich meine e-card aktivieren. es funktionierte nur einmal mit meinem Macbook (10.4). Durch verschiedene Kontaktaufnahmen funktionierte das Ganze ab ca. Februar 2009. So, jetzt habe ich ein Macbook pro mit Intel-Prozessor (10.5.8). Ich habe mir die neueste BKU (2.7.9) sowie den letzten Kartentreiber vom Gemalto heruntergeladen und installiert. Das Lamperl vom Kartenleser blinkt immer nur und bei der Konfiguration der BKU wurde der Leser nicht erkannt. Weiters hat mir bei der Installation vom Firefox der Rechner geschrieben, dass das Zertifikat von e-trust ungültig sei.
    Ich glaube, ich brauche nicht zu schreiben, dass das Ganze nicht funktioniert. Nachdem ich bei solche Sachen immer sehr hoffe (da ich mich nicht wirklich auskenne), dass keine Schwierigkeiten sind, versuche ich es diesmal hier, um zu Informationen zu kommen.
    Beste Grüsse

  • Normalerweise wird kein Treiber für diesen Kartenleser benötigt. Können Sie bitte folgendes durchführen:
    Ein Terminal Öffnen (entweder über Spotlight "terminal" eintippen und dann starten, oder Applications/Utilities/Terminal (ich weiß nicht wie das beim deutschen OS X heisst)) öffnen.


    Danach bitte folgendes Command eingeben (einfach mit copy und Paste im Terminal einfügen).


    ls -la /usr/libexec/SmartCardServices/drivers/


    Danach werden dann alle Treiber aufgelistet. Bitte diese Liste hier posten.


    Ich denke, dass es Probleme mit den Treibern gibt...
    Hoffe, dass wir so schnell zu einer Lösung kommen

  • Hallo,
    hier die Infos: "Dienstprogramme-Terminal"
    LG Schaffarik
    Last login: Sun Aug 16 14:31:22 on console
    mk090152129162:~ karlschaffarik$ ls -la /usr/libexec/SmartCardServices/drivers/
    total 0
    drwxr-xr-x 9 root wheel 306 14 Aug 15:46 .
    drwxr-xr-x 5 root wheel 170 2 Nov 2008 ..
    drwxr-xr-x 3 root wheel 102 2 Nov 2008 CC-PC-Card.bundle
    drwxr-xr-x 3 karlschaffarik admin 102 15 Okt 2007 PC-USB.bundle
    drwxr-xr-x 3 root wheel 102 2 Nov 2008 SCR24XHndlr.bundle
    drwxrwxr-x 3 root wheel 102 1 Apr 2008 gemalto-pc-ccid.bundle
    drwxr-xr-x 3 root wheel 102 2 Nov 2008 ifd-ASEIIIeUSB.bundle
    drwxr-xr-x 3 root wheel 102 17 Okt 2008 ifd-ccid.bundle
    drwxr-xr-x 3 root wheel 102 2 Nov 2008 ifdok_cm4040_macos-2.0.0.bundle
    mk090152129162:~ karlschaffarik$

  • wir haben damals schon gesprochen :-)


    Bitte folgendes Verzeichnis im Terminal löschen. Aber bitte aufpassen, rm -rf löscht ohne zu fragen.


    sudo rm -rf /usr/libexec/SmartCardServices/drivers/gemalto-pc-ccid.bundle


    Wie gesagt, Leopard/Snow Leopard liefern die Treiber mit. Es wird keine zusätzliche Installation benötigt.


    Sie werden dann nach dem Passwort gefragt.


    Bitte dann auf jeden Fall Smardcard Leser aus und wieder anstecken und nochmal Konfiguration vom Trustdesk aufrufen. Neustart sollte nicht notwendig sein, falls es noch nicht geht bitte diesen durchführen.


    Hoffe, dass es das war. Bitte einfach posten wenn noch Probleme.