pdf-over Installation unter Linux

  • Leider kann man pdf-over 4.3.2 unter linux nicht installieren, es kommt folgende Fehlermeldung beim entpacken:


    getestet mit Java 8, 11, 13 und 14 lt. Website wird Java 11 vorrausgesetzt.

  • Guten Tag,
    besagter Fehler tritt nur mit Java >=14 auf, da die Library Pack200 mit Java 14 entfernt wurde.
    Bitte stellen Sie sicher, dass eine andere Java Installation im aktuellen Terminal auch wirklich verwendet wird (Java -version).
    Beispielsweise OpenJDK11 LTS.


    Beste Grüße

  • Vielen Dank für Ihre Nachricht, in der Sie Ihre Erfahrungen mitteilen. Die gleiche Situation ist mir auch passiert. Ich dachte, das kann man nicht reparieren. Nochmals vielen Dank !

  • Danke, mit OpenJDK 11 konnte ich es installieren:

    • Installation mit nur als SU
    • Installationsverzeichnis nach Installation dem aktuellen User zuordnen (chown)
    • Vorschau funktioniert allerdings nicht, daher individuelles Platzieren der Signatur nicht möglich