PDF-Over und Mac

  • Ich kann auf meinem Mac Pdf over zwar installieren, ich habe auch den neuesten Java update geladen, werde aber bei Start des Programmes immer wieder auf die Notwendigkeit des Java Script Downloads hingewiesen.

    Ich verwende Google Chrome, es funktionier aber auch in Safari nicht!

  • Guten Tag,

    ich habe ihren Post hierhinverschoben, da er scheinbar nichts mit dem Thema PDF-AS Web zu tun hatte.
    Bei welchem Schritt taucht der Hinweis auf und bricht dann PDF-Over ab?
    Bitte nennen Sie ihre installierten Versionen von: Mac OS, Java und PDF-Over
    Stellen Sie bitte sicher, dass die aktuellsten Versionen installiert sind.
    Sollte das Problem weiterhin bestehen, senden Sie uns bitte einen Screenshot der Fehlermeldung.

    Beste Grüße