• Hallo,


    hab Probleme mit der Installation meines Kartenlesegeräts, der Support hat mir mitgeteilt, ich muss wissen welche Firmware ich brauche. Daher meine Frage welche Firmware ist für die Bürgerkarte notwendig:


    1. Firmware 4.15, Treiber 4.34 oder
    2. Firmware 5.10, Treiber 4.36 ?


    Bitte um rasche Hilfe!


    lg Sabine

  • Ich nehme an, es handelt sich um einen SPR 532 / Chipdrive Pinpad Pro 532 USB Kartenleser. Das Signieren sollte mit beiden Firmware-Varianten sowohl über den CT-API als auch über PC/SC Treiber möglich sein.


    Zu diesem Gerät wurden allerdings Probleme bei der Aktivierung der PIN über den CT-API Treiber berichtet, sodass die PIN-Eingabe zur Aktivierung über den PC/SC Treiber erfolgen muss. Siehe dazu den entsprechenden Eintrag im IT Solution Support Forum


    Auch im A-Trust Forum gibt es einen Eintrag, der darauf hinweist, dass mit der alten Firmware nicht alle Funktionen des a.sign clients genutzt werden können.


    Daher würden wir empfehlen die neueste Firmware (V5.10) zu verwenden.