neue SV-Karte aktivieren über Finanzonline

  • Hallo,
    ich habe Mocca auf meinem PC mit Win10 laufen. Nachdem ich vor einem halben Jahr eine neue SV Karte bekommen habe, wollte ich heute diese via Finazonline aktivieren.
    Das Lesegerät wird erkannt, der CHIP als inaktiv gelesen, und beim Versuch, die Karte zu aktivieren, wird nach Eingabe des Widerrufpasswortes die Identität bestätigt und der Hash berechnet, doch beim Weiterklicken kommt die Fehlermeldung
    "Mit dieser XML-Datei sind anscheinend keine Style-Informationen verknüpft. Nachfolgend wird die Baum-Ansicht des Dokuments angezeigt."
    "<ok/>"
    Ist das ein Fehler auf der Finanzonline-homepage oder am Chip ? Karte lässt sich so jedenfalls nicht aktivieren.
    Danke für euren support

  • Aktivierung mit Mocca NICHT MÖGLICH !!!
    Mußt dir dazu A-Trust Client und BKU installieren, danach kannst es wieder deinstallieren und Mocca weiterverwenden.


    Ist halt so ... kein Kommentar ;(

    Hab ASignClient_v1.3.2.51a und asign_BKU_v1.4.5.53 auf Windows 10 x64 installiert und wollte damit die neue eCard aktivieren (wie es auch im Begleitschreiben und unter https://www.buergerkarte.at/aktivieren-karte.html angeführt wird): Nach Aufruf der lokalen BKU (durch den Browser, egal ob Internet Explorer oder Chrome) erhalte ich jedoch nur Fehlermeldung "Der XmlResponse der Bürgerkartenumgebung ist fehlerhaft"


  • Hast du eine andere Karte um die Funktion und korrekte Installation zu überprüfen?
    Ist der Reader im Gerätemanager ok eingerichtet?
    Irgendwelche Zertifikate updaten, mußt schaun welche (möglicherweise am besten alle). http://www.a-trust.at/sicherheit/stammzertifikate/


    Sonst würd ich am Montag bei der SV anrufen und sie sollen nachsehen ob die Karte überhaupt geeignet ist, mußte in letzter Zeit auch immer "nachbestellen" und sie wußten (sobald ich mit einem Kompetenten verbunden war) gleich, daß es mit der vorhandenen nicht ginge.
    Scheint als hätten sie mehrere Versionen auf Lager und verschicken standarmäßig nur nicht funktionierende und erst nach Reklamation einen neue wo es auch tatsächl. geht.


    PS: ihr arbeitet doch hinter einem Proxy (zumindest lauf früherer Beiträge), versucht es mal auf einen stinknormalen PC der direkt ans Internet angebunden ist, um hausinterne Probleme ausschließen zu können.


    PPS:
    UPDATE 8.2.2018
    Aktivierung sollte nun nach Update auf aktuelle v1.3.31 auch über Mocca-BKU (lokal) funktionieren, somit auch eine Möglichkeit zur Aktivierung über Linux.
    Siehe Meldung eines Users hier: Java-Sicherheitseinstellungen - Mocca wird blockiert

  • Mein Szenario:
    - openjdk 8.162
    - lokale BKU installiert, meldet sich mit "Citicen Card Environment Version: 1.3.31-r2924739" (diese sollte ja wieder die Aktivierung unterstützen?)
    - Firefox ESR 52.7.3 mit etlichen installierten Addons
    - lokale BKU ansprechbar unter https://127.0.0.1:3496/ (d.h. das Stammzertifikat "MOCCA TLS Server CA" ist o.k. in Firefox installiert; ich musste vorher manuell das Vertrauen setzen)
    - Versuch der Aktivierung über finanzonline; wie von Romulus beschrieben gebe ich das Widerrufspasswort etc. ein, die Identität wird bestätigt und der hash berechnet


    - Dann Übergabe auf a-trust: https://www.a-trust.at/KartenA…n.aspx?fonsesssion=xxxxxx
    - Sowohl lokale als auch online-BKU werden zur Auswahl angeboten (letztere sollte es ja gar nicht mehr geben)


    - Lokale BKU gewählt



    Resultat:


    - Es kommt bloß ein XML-Dokument des Inhalts "<ok/>" zurück, und damit ist Schluss.


    Ich wäre für einen Tipp dankbar, was ich ändern muss, damit das funktioniert.


    -- Martin

  • Hallo Martin,


    Ich wollte vor einigen Tagen für jemanden anderen auch die Bürgerkarte aktivieren und bei mir ist genau dasselbe passiert. (Linux; Mocca zum ersten Mal frisch installiert; openJDK 9)


    Ich habe dann aufgegeben, die Karte unter Windows aktiviert und seitdem funktioniert alles unter Linux problemlos.


    Lukas

  • Auch mit der aktuellen mocca-Umgebung (1.3.33) und einer aktuellen Linux-Umgebung erhält man als Antwort auf den Aufruf der lokalen BKU:


    Mit dieser XML-Datei sind anscheinend keine Style-Informationen verknüpft. Nachfolgend wird die Baum-Ansicht des Dokuments angezeigt.


    und darunter steht


    <ok/>


    mocca-Support bitte melden!!!!!