Pdf-Over 4.1.5 auf MAC nicht nutzbar

  • Hallo,


    ich nutze die aktuellste Pdf-Over version 4.1.5 auf dem MAC mit OS X 10.11.14 und kann leider NOCH immer nicht diese Software nutzen wie etwa am PC unter Windows. Trotz aktuellster JAVA 8 update 77. Wie ich im Forum gelesen habe ist das Problem schon SEIT 2014 bekannt .... aber bisher OHNE Lösung.


    ich vermute es gibt KEINEN Willen zur Lösung dieses Problems :o(


    Oder gibt es einen anderen Trick???
    Bitte um HILFE.
    DANKE !!!! X(X(

  • Mit MAC OS X, Java 8 und PDF -Over sind uns aktuell keine Probleme bekannt.


    Bitte vergewissern sie sich sicher, dass Ihr System wirklich JAVA 8 verwendet. Was steht bei Ihnen im Terminal wenn Sie java -version eingeben.
    OS X verwendet im Terminal oft noch immer die alte Java Version (JAVA 6) obwohl die neuste installiert ist.
    Dieses Problem kann man Umgehe indem man Java SDK installiert zu finden unter: http://www.oracle.com/technetw…k8-downloads-2133151.html


    Falls Sie sicher sein wollen welche Java Version Ihr OS X für PDF-Over verwendet können Sie und die PDF-OVER log Datei schicken. Hier drinnen ist die verwendete Java Version vermerkt.
    Log Datei befindet sich im Verzeichnis user/.pdf-over
    Der Ordner .pdf-over ist eine versteckte Datei. Wie sie eine versteckte Datei unter MAC OS X anzeigen können wird im folgenden Video gezeigt:


    mfg,
    Support-Team

  • Ich nutze PDF-Over problemlos in folgender Konstellation:
    Mac-OS-X: 10.11.4
    MOCCA: Version 1.3.23-raa095f3
    PDF-Over: Version 4.1.8
    JAVA: Version 1.8.0_73-b02


    Dazu gehe ich wie folgt vor:
    Installation MOCCA
    Installation PDF-Over-4.1.8.dmg


    Konfiguration PDF-OVER (Optional Einfügen einer eigenen Grafik)


    Signieren:
    - Anschliessen Kartenleser und einfügen der Karte.
    Varianten:
    - PDF-Over starten und zu signierende PDF mit Drag & Drop ins PDF-Over Programm ziehen
    oder
    - Zu signierende PDF-Datei über das ProgrammIcon von PDF-Over Ziehen.
    - Anschliessend SIgnaturpin am Leser eingeben und Speicherort auswählen.


    Willi

  • Klappt bei mir unter Moave gar nicht, Mocca ist installiert aber startet nicht, erst wenn ich das File mocca.jnlp zusätzlich herunterlade und manuell anklicke. Bei der Burgerkartensignierung kommt immer die Fehlermeldung ich muss mind. Jave 6 Version 4 oder 5 installiert haben, habe aber 8.211.

    pdf-over startet scheinbar beim anklicken, aber es kommt kein Fenster oder Icon oder Prozess dazu.