Java-Fehler beim Öffnen von PDF-Over 4.1.5

  • Hallo!
    Ich habe soeben PDF-Over 4.1.5 geladen und auf meinem Mac (Vers. 10.11.3) versucht zu starten. Daraufhin habe ich folgende Fehlermeldung erhalten:


    "Um das java-Befehlszeilenprogramm nutzen zu können, müssen Sie ein Java-Entwicklerpaket installieren."


    Ich habe auf 'Weitere Infos' geklickt und dann von der entsprechenden Seite 'Java für Mac OS X' geladen (Vers. 8 Update 73) und anschließend installiert. Leider kann ich jedoch PDF-Over noch immer nicht öffnen - ich erhalte nach wie vor die genannte Fehlermeldung.
    Muss ich hier in den Mac-Einstellungen zu Java noch irgendwas machen, damit es funktioniert?


    Über Unterstützung würde ich mich sehr freuen!!