Fehler bei Aktivierung der neuen e-card

  • Liebes Team!


    Ich habe eine neue e-card bekommen (G4). BKU und a.sgin sind aktuell, habe die aktuellesten Versionen installiert und danach die Aktivierung der neuen Karte gestartet. Hat auch ohne Fehlermeldung funktioniert ("Ihre Signaturkarte ist nun einsatzbereit"), allerdings kann ich keine Dokumente signieren: "Fehler beim Signieren" z.B. in der a.sign Kartenverwaltung. Die Test-Suite liefert

    56 Passed, 14 Failures,

    System-Test: Systemdaten erfolgreich erfasst


    BKU-Test: Bürgerkartenumgebung ist gestartet und funktionsbereit


    Beim Überprüfen des Werts der Signatur ist ein Fehler aufgetreten


    Signatur-Test: Die Erstellung einer XMLSignatur ist fehlgeschlagen ...



    Bin für jeden Hinweis dankbar!


    Alexander Beck

  • Hallo,


    Welche Software verwenden Sie zum Signieren?
    Sie koennen unter https://demo.egiz.gv.at/demoportal-openID_demo/ einen Demologin durchfuehren. Hier koennen Sie sowohl die lokale (Atrust) als auch die Online BKU (Mocca) verwenden. Wenn Sie mir dann noch den Zeitpunkt des Logins senden, kann ich im Logfile nachsehen ob Details zum Fehler zu finden sind.
    Ausserdem koennen Sie unter http://www.buergerkarte.at/pdf-signatur-karte.html mit PrimeSign versuchen eine PDF Signatur zu erstellen. Ebenfalls mit lokaler und Online BKU.


    mfg, cm

  • Ich habe sowohl Mocca als auch die aktuellste Version von a.trust versucht. Gerade (19.04. 10:45) habe ich den Demologin versucht: Die Fehlermeldung lautet "Die Bürgerkarte ist nicht aktiviert". Die pdf-Signatur scheitert mit der Fehlermeldung "Beim Signieren ist ein Fehler aufgetreten".


    Danke für die Unterstützung!


    A. Beck

  • Ich denke auch, dass die Karte nicht (richtig) aktiviert ist. Allerdings kann ich eine neuerliche Aktivierung nicht durchführen, weil a.sign meint, dass die Karte eben schon aktiviert sei. Ich werde den a-trust-Support kontaktieren. Jedenfalls vielen Dank fürs Nachsehen.


    mfg
    A. Beck