PDF-Over kann nicht signieren mit neuer Version Adobe Reader DC

  • Guten Tag


    Es gibt ja seit drei Tagen eine neue Version des Adobe Reader DC
    Jetzt gibt es das Problem, daß PDF-Over mittels eCard nicht mehr signieren kann
    (PS mittels Handy geht es)


    Nach dem Auswählen Karte hängt das Programm ewig, anscheinend wartend auf eine Antwort vom Adobe Reader
    Der folgende Schirm Secure Viewer wird nicht angezeigt, damit kann man auch nicht unterschreiben
    Es scheint so, daß PDF-Over und eCard nicht kompatibel mit der neuen Adobe Reader Version sind


    Windows 7 64bit, Java 8.40, Adobe Reader DC 2015.007.20033, PDF-Over 4.1.2, Client 1.3.2.18, Bürgerkarte 1.4.5.13


    Nach Rückschritt auf den alten Adobe Reader 11.0.10 funktioniert PDF-Over und eCard wieder


    Bitte um Korrektur von PDF-Over 4.1.2


    Herzlichst Danke im Voraus

  • Guten Tag,


    das Problem liegt hier nicht bei PDF-Over, da PDF-Over den Adobe Reader nicht direkt verwendet. Das Problem macht die ATrust BKU und der integrierte Secure Viewer. Dieser startet den Adobe Reader und kann anscheinend nicht DC umgehen.


    Alternativ funktioniert die Signatur mit der BKU Mocca Lokal.


    Das Problem wurde bereits an die ATrust weitergeleitet.


    mfg, cm