Fehler 373: Dieses Signaturgerät wird nicht unterstützt

  • Hallo!



    Ich hab das Problem seit gestern (seit da ist es mir aufgefallen) - letzte Woche ging es mit meiner derzeitigen Konfiguration noch ...



    Beim Signieren (PDF-AS Sign im Acorbat 8) mit Mocca, meiner e-Card (version 1.2 G4) und meinem Cherry Smartboard XX44 0 kommt seit gestern obengenannte Fehlermeldung.


    Habe inzwischen Mocca schon zweimal neu gestartet.
    Der PIN der Karte lässt sich mit der Konfiguration ändern.



    Habt Ihr irgendeine Ahnung?


    LG
    Martin

  • Hallo,


    falls es um [1] geht (PDF-Signer GUI), wird dieses Produkt bereits seit einigen Jahren nicht mehr gewartet.
    Mit der Umstellung auf ein neues Signaturformat bzw. auf XAdES1.4 , funktioniert dieses Plugin nun nicht mehr mit der Buergerkarte. Diese Information im Punkt "Beachten Sie Einstellung der Anwendung" enthalten. Leider ist dieser Titel etwas ungluecklich gewaehlt.


    Altnerativen finden Sie ebenfalls unter [1].


    mfg, cm


    [1] http://www.buergerkarte.at/sof…gnatur-karte.html#pdfover

  • Guten Morgen,


    ja, ich verwende die "PDF-Signer GUI" Software ...
    Und wie gesagt, bis vor ein paar Tagen hat es noch funktioniert.
    Kann es sein, dass die Umstellung auf das neue XAdES1.4 Format erst vor ein paar Tagen druckgeführt wurde?


    OK - ich hab es gerade mit dem PDF-over getestet - hier geht es ...
    Werde ich wohl umstellen müssen.


    mfg
    M. Schichl


    PS: Die PDF-Signer GUI wird immer noch auf der Bürgerkarten-Seeite angeboten ... wenn die nicht mehr geht, sollte man sie wahrscheinlich entfernen ...