TrustDesk auf Mac OS X - 10.3.9??

  • Ich hab mir heute einen Kartenleser geholt und meine e-card aktivieren lassen. Jetzt muss ich leider wieder mal feststellen, dass auf meinem Laptop mit Mac OS X Vers. 10.3.9 die runtergeladene Software nicht öffnet, wieder mal zu früh gefreut. (Im readme steht unter Mindestvoraussetzungen eben 10.4.7)


    Gibt es irgendeine Möglichkeit für mich, eine BKU auf meinem alten treudienlichen Laptop zu verwenden, oder muss ich das Ding aufrüsten?


    Freue mich über Hilfe


    Lg Lyda

  • Ich habe leider keine alte Version von OS X zur Verfügung, um Trustdesk zu testen und Ihnen genauer Informationen zu geben.
    Ich vermute, dass die Mindestanforderungen aufgrund der verwendeten Java Version und der Ansteuerung der Statusleiste entstehen. Ein weiteres Problem könnte die PCSC Schnittstelle (für den Zugriff auf den Kartenleser) darstellen, da bei 10.4 und 10.5 mit Sicherheit neuere Versionen dabei sind.