Mac OSX 10.4.11.

  • Meine Situation: e-card G3, Mac PPC G4, OS X 10.4.11, Kartenlesegerät: Reiner SCT cyberjack secoder.
    Ich weiß mittlerweile, daß "online BKU" (trotz des großspurigen Versprechens "für alle Betriebssysteme") Java 1.6 verlangt. Da jedoch mein PPC G4 mit einer neueren Betriebssystemversion nicht aufgerüstet werden kann und bei Apple Java im Betriebssystem eingebunden ist kann ich nicht auf Java 1.6 aufrüsten.
    Heißt das, ich kann die Bürgerkarte in dieser Umgebung nicht verwenden?
    Oder kennt jemand eine Möglichkeit?
    Frustriert!

  • MOCCA benötigt Java 1.6.


    Es gibt aber auch unter OS X auch Java 1.6. noch Probleme mit fehlerhaftem pcsc daemon von OS X. Aus thread 258:

    Zitat

    Leider macht der PCSC Daemon (zuständig für die Smartcard Kommunikation) unter OS X mit der Ecard G3 ziemliche Probleme. Dabei kann folgendes auftreten:
    -Karte funktioniert, es gibt keine Probleme (leider eher selten)
    -Karte wird nicht erkannt, andere Karten funktionieren aber dennoch
    -Karte wird nicht erkannt, es können aber auch keine anderen Karten mehr gelesen werden, es hilft nur der Neustart des Macs.


    Bugs wurden an Apple reported und es wird dort hoffentlich eine neue Version des PCSC Daemons integriert.


    Das Problem ist auf jeden Fall unabhängig vom verwendeten Leser und der verwendeten Treiber. Es bezieht sich rein auf den PCSC Daemon.