TrustDesk Basic Linux 2.8.1 SSL Zertifikat abgelaufen

  • Liebe Forumsgemeinde,


    ich wollte mich gerade eben in mein easybank netbanking einloggen und sieheda eine SSL Zertifikatsfehlermeldung - welche leider auf Grund des schlechten designs der Bawag-Seiten nicht akzeptierbar ist sondern unweigerlich zum Abbruch führt.


    Da es ja bis vor kurzem mit der Konfiguration noch funktioniert hat hab ich mir mal das tolle SSL Zertifikat für localhost angesehen, welche bei der installation von trustDesk in den Store gemogelt wird und siehe da es ist am 08.03.2010 ABGELAUFEN!!!!


    Jetzt habe ich mal nach updates gesucht aber auch die neueste Version 2.8.1 hat mir bei der Installation kein neues Zertifikat beschert.


    Da es unter Linux im Moment leider keinen anderen Security Layer gibt steh ich nun ohne Netbanking da - irgenwie ärgerlich.


    Bin für Vorschläge, Update dankbar


    lg
    sts


    P.S.:
    Das Localhost SSL-Zertifikat:
    -----BEGIN CERTIFICATE-----
    MIIDZTCCAk2gAwIBAgIBBjANBgkqhkiG9w0BAQUFADCBqzELMAkGA1UEBhMCQVQx
    DzANBgNVBAgTBlZpZW5uYTEPMA0GA1UEBxMGVmllbm5hMRMwEQYDVQQKEwpJVFNv
    bHV0aW9uMR0wGwYDVQQLExRTb2Z0d2FyZSBEZXZlbG9wbWVudDEjMCEGA1UEAxMa
    SVQgU29sdXRpb24gU2VydmVyIFJvb3QgQ0ExITAfBgkqhkiG9w0BCQEWEmluZm9A
    aXRzb2x1dGlvbi5hdDAeFw0wNzAzMDkxNTUxMzZaFw0xMDAzMDgxNTUxMzZaMIGq
    MQswCQYDVQQGEwJBVDEZMBcGA1UEChMQSVQgU29sdXRpb24gR21iSDEyMDAGA1UE
    CxMpSVQgU29sdXRpb24gU2VjdXJpdHlMYXllciBJbXBsZW1lbnRpZXJ1bmcxEjAQ
    BgNVBAMTCWxvY2FsaG9zdDESMBAGA1UEAxMJMTI3LjAuMC4xMSQwIgYJKoZIhvcN
    AQkBFhVzdXBwb3J0QGl0c29sdXRpb24uYXQwgZ8wDQYJKoZIhvcNAQEBBQADgY0A
    MIGJAoGBAK8PfCmnm399DjguNw5zbY5nFnFaUDQnKHFM0i2AsAKQoObPXA/bAgTW
    mdeeAXCjOwqJdjl8ixlYImNsbNIxWmbueaeeye7vEHED+d1j+k1QdoQh9y2QVGBD
    popx54djsPJSin6ExVMOK97pyTrXj9CAgQ4dGWMeWNClSabgCZwdAgMBAAGjFzAV
    MBMGA1UdJQQMMAoGCCsGAQUFBwMBMA0GCSqGSIb3DQEBBQUAA4IBAQCUFZoDVHPO
    flvRX/kbn4WT+dztvGJTw1MAPH3hPAMlB6ILALW1GLV7otX5Ah3lyckJA7ytPR/W
    UQvzrQgykfvlvflQLS7JzFQ8E/DnKDnoLGSX6l4VPda27blJ66SxjzBAyllbsvNL
    KaPv2sXCTIwzaINksZ31uw6k3QLrVaxEqBeLNYuFr4jbmXRXe2vayWsDVhRu0CHr
    X0VZKxUVIh9LorBaM/8EiiOqgpz3eWwOTa4DUZAGBn/4ziUoElc836D978o7JgS/
    OS9w9tAe1wfHBkUQ1kv9H9gZKV1GB82QWeSwnNSW1NEgvl4VAUCglEofaQ8A0avV
    znR+4ISOVeuL
    -----END CERTIFICATE-----

  • ... ok sorry es gibt schon eine neues zertifikat - es ist nur ein wenig tricky dranzukommen.


    für alle die nicht so schnell klicken hier das zertifikat:


    -----BEGIN CERTIFICATE-----
    MIIDnzCCAwigAwIBAgIGAJ0GwFbLMA0GCSqGSIb3DQEBBQUAMHoxMDAuBgNVBAoM
    J3RydXN0RGVzayBTZWN1cml0eSBMYXllciBJbXBsZW1lbnRhdGlvbjEjMCEGA1UE
    CwwadHJ1c3REZXNrIFNpZ25hdHVyc29mdHdhcmUxITAfBgNVBAMMGHRydXN0RGVz
    ayBhdXRvIGdlbmVyYXRlZDAeFw0xMDAzMTYwOTU5MjBaFw0xMzAzMTUwOTU5MjBa
    MH8xMDAuBgNVBAoMJ3RydXN0RGVzayBTZWN1cml0eSBMYXllciBJbXBsZW1lbnRh
    dGlvbjEjMCEGA1UECwwadHJ1c3REZXNrIFNpZ25hdHVyc29mdHdhcmUxEjAQBgNV
    BAMMCWxvY2FsaG9zdDESMBAGA1UEAwwJMTI3LjAuMC4xMIGfMA0GCSqGSIb3DQEB
    AQUAA4GNADCBiQKBgQDEh3ZFBMbTjauiiyTWQXNJ5dkuF5iNRQ29IYb+N2/FOWxG
    ptrZ67rDYEpzNH4tG/7Y8vOCuRgMZkCkANhcD5KieHVXsWqrU+kmweCI0iybu7rG
    8QIS+Pr7WDAnacCPFbvjOC2+BtBU8C6Ab6Tb206lOxuX4nyzUJKa1jjYuMqe2wID
    AQABo4IBKTCCASUwgakGA1UdIwSBoTCBnoAUVEQr2QV/PcYfHLrRGueF3Zj8KAmh
    fqR8MHoxMDAuBgNVBAoMJ3RydXN0RGVzayBTZWN1cml0eSBMYXllciBJbXBsZW1l
    bnRhdGlvbjEjMCEGA1UECwwadHJ1c3REZXNrIFNpZ25hdHVyc29mdHdhcmUxITAf
    BgNVBAMMGHRydXN0RGVzayBhdXRvIGdlbmVyYXRlZIIGAMx2/SuHMB0GA1UdDgQW
    BBS29JUlbG6wK9owizmuE34Y5LlW4TATBgNVHSUEDDAKBggrBgEFBQcDATAlBgNV
    HREEHjAchwR/AAABgglsb2NhbGhvc3SCCTEyNy4wLjAuMTAMBgNVHRMBAf8EAjAA
    MA4GA1UdDwEB/wQEAwIFoDANBgkqhkiG9w0BAQUFAAOBgQB7jQXExLTP1YEX76d2
    P1gfFFOvSQ93TYfgxr06m3PHzb4DMmUg8Ttce/I2vcGvWdr0PqPYZMcDqcz8BnVs
    /PqKEvZj9yQeMW1mJ/N9/4QGzudTnrI5OY7M+bm39t8Pv5U5Fh2EzUFmnPMDlFFo
    viDc22SauPNqimaPVZLTjXMiwg==
    -----END CERTIFICATE-----



    lg
    sts

  • Die neue Open Source - Bürgerkartenumgebung MOCCA: http://webstart.buergerkarte.at/mocca/ steht auch für Linux zur Verfügung und wird auch vom e-Banking der BAWAG/P.S.K. Gruppe (d.h. auch easybank) unterstützt.
    Seitens des Bundeskanzleramts wird als Bürgerkartenumgebung künftig nur mehr die Open Source Variante MOCCA gewartet.


    Hinweise zu den für MOCCA benötigten Paketen (Java-Browser-Plugin, Kartenleser-Unterstützung) finden Sie hier im Forum.
    Z.B. unter [url=http://www.buergerkarte.at/mvnforum/mvnforum/viewthread_thread,143]http://www.buergerkarte.at/mvn…rum/viewthread_thread,143[/url] für Ubuntu.