Alte ecard, MOCCA und GKK

  • Wollte von TrustDeskBasic auf MOCCA umsteigen. Überall funktioniert das Login, nur bei der GKK/Sozialversicherung gibts den Fehler: "2901 Die in der Anfrage verwendete Version des Security-Layer Protokolls (http://www.buergerkarte.at/nam…s/securitylayer/20020831#) wird nicht mehr unterstützt.".
    Jetzt muss ich wohl nur für das GKK-Login TDB installiert lassen.
    Werden die neuen ecards, die ja heuer ausgegeben werden sollen mit MOCCA funktionieren?

  • MOCCA unterstützt nur die aktuelle Version 1.2 des Security-Layer Protokolls aus dem Jahr 2004.
    Einige Anwendungen (so z.B. auch die Web-Applikationen der Sozialversicherung) verwenden noch eine ältere Version (z.B. 1.0 oder 1.1) des Security-Layer-Protokolls für die Kommunikation mit der Bürgerkartenumgebung (also z.B. MOCCA). Die Anwendungsbetreiber wurden und werden aber darauf hingewiesen und gebeten, auf die aktuelle Spezifikation umzustellen.


    Für die Anwendungen der Sozialversicherung können Sie neben TrustDeskBasic auch die A-Trust BKU nutzen. Diese kann als Plugin zum a.sign client installiert werden.


    Die neuen ab heuer ausgegebenen ecards G3 werden von MOCCA und der A-Trust BKU unterstützt.