Grisu Benutzer

  • Mitglied seit 26. Juli 2017
Letzte Aktivität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • achomitz -

    Entschuldige, dies war nicht so gemeint, war als allgemeiner Kommentar von mir gedacht.

  • Grisu -

    stimmt, aber warum schreibst es mir in die Pinwand (weiß auch gar nicht was das überhaupt ist bzw. wozu es die gibt oder wer die wo finden/sehen kann).
    Wär doch besser du schreibst einen offiziellen Fred hier rein, damit alle was davon haben!

    Irgendwie hast mich jetzt aber ernsthaft neugierig gemacht, mal schaun ob ich jetzt auch gleich die 10er versuche, wollte warten bis das Java 9 oder 10 offiziell wird, sind ja beides noch irgendwie Beta soweit ich das überblickt habe und die 8er noch immer die offizielle Version.
    Oder ist mir da was entgangen?
    Schon allein spannend daß bereits an der 10er gebastelt wird und die 9er schon vorher gekübelt wird bevor sie noch je verbreitet wurde.

    Ich werd auch aus java.com überhaupt nicht schlau, wem gehört die Seite eigentl. und warum findet man dort nichts über 9 und 10, da wird 8_161 noch immer als aktuell verkauft mit Jänner-Releasedatum wie auch auf Wikipedia selbst!

    gehören doch beide Seiten irgendwie zu Oracle(Sun), aber man wird aus beiden so gar nicht schlau als Uneingeweihter, wir reden doch hier eigentl. nur von der JRE, programmieren wollen wir doch nichts:
    oracle.com/technetwork/java/ja…ads/index-jsp-138363.html
    java.com/de/download/manual.jsp

  • achomitz -

    Hallo Grisu! Vielleicht interessiert es Dich, da Du Dich doch mit diesem Thema sehr beschäftigst. Ich habe heute Java 10 (gleich die jdk) installiert, da ich gelesen habe, dass java 10 released ist. Und um die Funktionstüchtigkeit zu prüfen habe ich mit dem uninstall tool die version 9 und die Version 1.8.161 (ich glaube, dass diese so geheiße hat) gleich deinstalliert. Beim ersten Start der Mocca gab es ich denke irgendeine Meldung wegen einen veralteten plugin, diese habe ich überlesen, weil ich nicht geglaubt habe, dass es funktionieren wird. Dann den Rechner neu gestartet. Und es funktioniert bei mir doch tatsächlich die Mocca BKU. Ist doch einmal etwas Erfreuliches, oder? Auch positive Ereignisse sollten hier aufgelistet werden.