PDF-Over Installation schlägt fehl

    • PDF-Over Installation schlägt fehl

      Beim Versuch PDF-Over unter Linux zu installieren bekomme ich reproduzierbar diese hässliche Fehlermeldung:

      Quellcode

      1. java.io.IOException: Corrupted pack file: magic/ver = CAFED00D/171.0 should be CAFED00D/150.7 OR CAFED00D/160.1
      2. at com.sun.java.util.jar.pack.NativeUnpack.start(Native Method)
      3. at com.sun.java.util.jar.pack.NativeUnpack.run(Unknown Source)
      4. at com.sun.java.util.jar.pack.NativeUnpack.run(Unknown Source)
      5. at com.sun.java.util.jar.pack.UnpackerImpl.unpack(Unknown Source)
      6. at com.izforge.izpack.installer.Unpacker.run(Unknown Source)
      7. at java.lang.Thread.run(Unknown Source)
      Quelle des JARs: webstart.buergerkarte.at/PDF-Over/

      Ich werde jetzt erstmal die alte Version aus dem Backup wiederherstellen … ||