Aktivierung über Finanzonline nicht abschließbar

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Aktivierung über Finanzonline nicht abschließbar

      Hallo,

      Nach mehreren Stunden der vergeblichen Versuche frage ich jetzt mal hier. Ich wollte meine e-Card als Bürgerkarte über's Finanzonline aktivieren.
      Zunächst mit der lokalen Bürgerkartenumgebung von A-Trust dem a.sign Client.
      Hierfür musste ich das Widerrufspasswort im Finanzonline eingeben, dann wird man zur Seite von A-Trust weitergeleitet, dort wieder Widerrufspasswort, dann "Aktivierung starten mit lokaler Bürgerkartensoftware". Das läuft hervorragend bis zum Ändern des 6-stelligen Pins: Ich bekomm 3-4 mal den Hinweis, dass ich zunächst 1,2,3,4,5 eingeben solle und dann zweimal meinen eigenen Pin. Der a.sign Client öffnet sich, teilt mir nochmal das mit 1,2,3,4,5 mit. Dann kommt ein Fenster mit "Alte Pin eingeben", ich gebe 1,2,3,4,5 ein und es passiert...nichts. Das Eingabefeld erwartet scheinbar eine 6. Stelle. Gebe ich nur 5 Stellen ein und betätgige die Bestätigen Taste erhalte ich ein "Zeitüberschreitung bei der Eingabe der PIN!".

      Also dachte ich mir vielleicht liegt am a.sign Client, probieren wir doch mal die "online BKU" die mir zwei Seiten zuvor angeboten wurde. Ich klicke also auf "Aktivierung starten mit online Bürgerkartensoftware". Der Fall war recht kurz da ich folgende Meldung erhalte:

      onlinebku.a-trust.at verwendet ein ungültiges Sicherheitszertifikat. Dem Zertifikat wird nicht vertraut, weil das Aussteller-Zertifikat unbekannt ist. Der Server sendet eventuell nicht die richtigen Zwischen-Zertifikate. Eventuell muss ein zusätzliches Stammzertifikat importiert werden. Fehlercode: SEC_ERROR_UNKNOWN_ISSUER

      Ein wenig verärgert probiere ich nun meine nächste Möglichkeit, den Mocca Client. Mocca Client installiert, a.sign beendet, mocca gestartet die ganze Prozedur wieder durchlaufen. Auf "Aktivierung starten mit lokaler Bürgerkartensoftware" und erhalte dann ein schlichtes "<OK/>", das wars.
      Anschließend, diesmal unter Linux statt unter Windows das ganze mim Mocca Client probiert - ebenso die Meldung "<OK/>"
      Um auszuschließen, dass es an irgendwelchen Addons im Browser liegt, hab ich dann ein neues Profil angelegt - wieder "<OK/>".
      Ein wenig verärgert udn ratlos dann einen bekannten aufgesucht der ein funktionierende Bürgerkarten Setup hat, da er es häufig verwendet. Er nutzt Mocca, und auch dort erhalte ich nur die Meldung "<OK/>" und das find ich nicht O.K.

      Bleibt mir nur der Weg zur einer Aktivierungsstelle? Das kann ja auch nicht Sinn der Sache sein...

      Verwendeter Browser: Firefox 45.0.1
      Windows 7 64 Bit mit Java Version 8 u77, Java version 7u80 hat auch nichts gebracht...
      Ubuntu 14.04 64 Bit mit OpenJDK 1.7.0_95 und icedTea 2.6.4

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AnonymerTintenfisch ()

    • Welchen a-sign Client verwenden Sie?
      Es schaut fast danach aus, dass Sie einen älteren a-Sign Client verwenden der noch einen Bug im System hat, der die Eingabe von 123456 benötigt.
      Sie können nun entweder 123456 und Enter eingeben versuchen, oder den neusten a-sign Client installieren. Die Software ist zu finden unter: a-trust.at/ATrust/asignclient.aspx

      MOCCA Local ist leider bei der Aktivierung der Karte nicht verfügbar, und wegen MOCCA Online werden wir Kontakt mit der Firma a-trust aufnehmen.

      mfg,
      Support-Team
    • Hallo danke für die rasche Antwort

      Ich verwende a.sign Bürgerkartenumgebung 1.4.5.22 mit dem a.sign Client 1.3.2.26, also das was ich auch beim Herunterladen unter der verlinkten Seite erhalte. Ich hatte schon zuvor meinen a.sign client deinstalliert und die neueste Version heruntergeladen, die unter buergerkarte.at verlinkt war, da ich Versionsprobleme ausschließen wollte. Die a.sign Bürgerkartenumgebung selbst weist mich ja auch zweimal daraufhin dass ich die Folge 1,2,3,4,5 eingeben soll.

      Gut zu wissen, dass lokales Mocca bei der Aktivierung nicht funktioniert. Allerdings ist es irreführend wenn bei gestartetem lokalen Mocca dennoch im Browser die Option angezeigt wird "Aktivierung starten mit lokaler Bürgerkartensoftware", anstelle eines "keine kompatible Bürgerkartensoftware gestartet"

      Mit freundlichen Grüßen,