Neue eCard kann unter Win7 nicht gelesen werden, unter XP und Firefox aber schon?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neue eCard kann unter Win7 nicht gelesen werden, unter XP und Firefox aber schon?

      Habe seit November 2015 eine neue eCard, die ich soeben unter Win7 und mit der Bürgerkartenumgebung verwenden wollte. Fakt ist aber, dass sie unter Win7 und bei meinen beiden Kartenleser (Gemalto und SDIO11) NICHT (!) gelesen werden kann. Die Karte hatte ich voriges Jahr unter zuhilfenahme eines veralteten XP-Rechners und einer veralteten Java-Version selbst mit der Bürgerkartenumgebung freischalten können. Die Freischaltung mit aktuellem Java funktionierte ohnehin nicht, da die Mocca-Umgebung eben nur mit alter Java-Version kann ...

      Hänge ich die beiden Kartenleser an das XP und starte Firefox kann ich sowohl die alte Karte (wird mit G3 angezeigt) auslesen und verwenden, als auch die neue, von mir selbst freigeschaltete (wird mit G4 angezeigt). Darin (XPSP3) kann ich die Bürgerkartenumgebung, als auch Finazonline verwenden, soweit so gut, außer, dass ich das XP nicht mehr verwenden sollte, da veraltet und unsicher.

      Hänge ich die KArtenleser wieder an das Win7, kann ich nur die alte, abgelaufenen Karte auslesen (G3) aber die neuere (sollte G4 sein) wird unter Win7 nicht ausgelesen!

      Was kann ich da jetzt machen? Damit leben, dass die moderne eCard nur mit veralteter Umgebung (XP) funktioniert, oder gibt es da einen Workaround, dass auch die G4 und nicht nur die G3-Karten im Win7 gelesen werden können?

      An den Kartenlesern kann es ja nicht liegen, das die 1. die alte Karte lesen können und 2. unter XPSP3 können sowohl die alte G3 als auch die neue G4 gelesen werden.

      Gruß
      Sigi
    • Wir können Ihren Fehler leider nicht nachvollziehen. Windows 7, Java 8 Update 66, G4, MOCCA und Gemalto Kartenleser funktionieren bei uns am Testsystem.
      Um Ihnen weiter helfen zu können benötige ich genauerer Informationen:

      Welche Bürgerkartenumgebung verwenden Sie?
      Welche Java Version verwenden Sie?
      Haben Sie die richtigen Gemalto Driver installiert?
      Bitte geben Sie den exakten Fehler an den Sie erhalten mit der G4.
      mfg,
      Support-Team
    • Die genauen Informationen:

      Welche Bürgerkartenumgebung verwenden Sie?
      lokal die a.sign (1.4.5.22) und die MOCCA (1.3.22-rb7c4126)

      Welche Java Version verwenden Sie?
      bis gestern die 8.66, eben noch mit der 8.71(64bit) getestet -> kein Unterschied

      Haben Sie die richtigen Gemalto Driver installiert?
      Sicher doch, nochmals den aktuellsten Treiber (4.1.3.0 64bit) geladen und installiert, kein Unterschied

      Bitte geben Sie den exakten Fehler an den Sie erhalten mit der G4.
      Da ist kein Fehler den ich exakt lesen könnte, da wird unter Win7 KEINE (!) G4-Karte erkannt!

      Mit lokaler MOCCA unter XP:
      alte Karte: e-card version 1.2 (G3b)
      neue Karte: e-card version 1.2 (G4)

      Mit lokaler MOCCA unter Win7 64bit, Java 8.71:
      alte Karte: e-card version 1.2 (G3b)
      neue Karte: -> "Die Karte wird nicht unterstützt. Bitte die Bürgerkarte in den Kartenleser stecken." <- die G4 steckt aber bereits drinnen!

      ABER (!) wenn ich die neue G4-Karte dann aus dem Kartenleser rausziehe poppt doch noch eine Info auf (nicht immer, nur sporadisch alle 3-4 mal)
      Typ: e-card version 1.1 (G1) <- das ist aber die neue G4-Karte !!!

      Würde ja gerne eine exakte Fehlerbeschreibung posten, aber wenn keine Karte gefunden wird, kann ich auch keinen Fehler auslesen ...

      mfg
      Sigi
      Dateien
    • Hallo, ich hatte bis eben das gleiche Problem mit meiner neuen e-Card G4 !
      Auf meinem HP-NB mit Win7/64bit mit AlcorMicroUSB Card-Reader führte es mit aktueller MOCCA-Installation zu: "Die Karte wird nicht unterstützt. Bitte die Bürgerkarte in den Kartenleser stecken !"

      Hatte aber gleich den Card-Reader im Verdacht, da dieselbe Karte auf einem anderen NB (WIn7/64bit) einwandfrei mit selber MOCCA-Installation funktioniert hat. Also habe ich den Check auf neue Treiber beim Card-Reader im Geräte-Manager angestoßen und Windows-Update meldete zurück dass keine neueren Treiber verfügbar wären und die aktuell installierten auf dem letzten Stand wären.

      Ich habe dann auf die Seite des NB-Herstellers HP.COM gewechselt, und siehe da dort waren sehr wohl neuere Treiber für den Card-Reader verfügbar - downgeloadet, installiert und voila ES FUNKTIONIERT !!!
    • Hallo Schloemi,

      habe das Card-Reader + eCad G4 Problem aktuell auf 3 Rechnern, wobei bei zweien das Win7 Ultimate 64 Bit installiert ist, aber nur einer davon ein HP Notebook ist, der 3. ist auch ein HP mit Win7 Prof 64 bit. Zu meinem gemalto Card-Reader habe ich noch keine "neuere" Treibersoftware, als die bereits installierte, gefunden. Aber ich könnte trotzdem den HP-Treiber probieren, da es ohnehin nicht schlechter werden kann.

      Habe gerade auf der HP Homepage nach den Treibern gesucht und dabei folgende gefunden:
      • Alcor Micro USB-Kartenleser
      • Realtek USB Card Reader Driver
      • Gemplus und SCM Microsystems SDI011 sind NICHT (!) gelistet und können nicht aktualisiert werden.
      Die beiden Treiber habe ich (ohne große Hoffnung) installiert und wie erwartet sind die Treiber NICHT (!) mit dem gemalto Card-Reader kompatibel.

      Aktuell verwende ich zwei Card Reader:
      forum.buergerkarte.at/index.ph…0e6b29b62e0b255c41e5dee98
      Beide haben die aktuellsten Treiber, die ich für Win7 64bit finden konnte, und beide (!) funktionieren unter WinXP mit der neuen G4-Card, nur unter Win7 eben nicht. Von daher glaube ich nicht an ein Treiberproblem, da genau die selben Treiber unter WinXP ihren Dienst verrichten.

      LG
      Sigi
      Bilder
      • 2016-01-30 17_30_25-Administrative Funktionen (1.3.2.23, x64).png

        2,8 kB, 291×78, 245 mal angesehen

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von SigiKa ()

    • Dh. die beiden Card-Reader (Gemplus & SCM) sind an dem HP-NB extern angeschlossen, also nicht im Notebook fest eingebaut ? Das erklärt warum es auf der HP Seite keine Treiber dafür gibt. Ich denke doch dass es ein Treiber-Problem ist, da es bei mir mit den alten Treibern und der G3 kein Problem gab, erst mit der G4 trat es dann auf ;) b.t.w wie ist denn bei Dir der Treiber für den Card-Reader eingestellt ISO (so bei mir),EMV oder AutoMode ?
    • Da ist nix mit Treiber einstellen, das sind 2 USB-Card Reader, einstecken und benutzen, da kann nichts verstellt, eingestellt, was auch immer, werden.

      forum.buergerkarte.at/index.ph…0e6b29b62e0b255c41e5dee98

      Interessant ist für mich, dass genau derselbe Treiber auch für WinXP verwendet wird, und da funktioniert er. D.h. grundsätzlich kann sowohl der (die) Card-Reader, als auch der Treiber die G4 Karten lesen. Es scheitert wohl am Mocca/a.sign + Win7 64bit + IE11, bzw. Firefox 43.0
      Bilder
      • 2016-02-02 14_58_23-Computerverwaltung.png

        44,63 kB, 416×413, 307 mal angesehen